Report Bugs (csf)

This forum is only for reproducible bugs with csf and lfd (i.e. not iptables problems, lack of understanding how to use a feature, etc). Posts must be accompanied with full technical details of the problem and how it can be recreated. Any posts not adhering to this, or not considered bugs, will be moved to the General Discussion (csf) forum.
New Topic
  • Topics
    Replies
    Views
    Last post
  • Cluster members do not always respond
    by marcele »
    0 Replies
    27 Views
    Last post by marcele
  • command line help does not work
    by netfinn »
    0 Replies
    25 Views
    Last post by netfinn
  • Geolocation (MaxMind) not working
    by moucho »
    6 Replies
    603 Views
    Last post by moucho
  • LF_SU_EMAIL_ALERT stopped working since update
    by trusted211 »
    4 Replies
    243 Views
    Last post by trusted211
  • dovecot login failures not being caught with cPanel/WHM 100
    by philh »
    3 Replies
    280 Views
    Last post by jw47
  • CSF UI not working with reverse proxy (OpenLitespeed)
    by anonid »
    0 Replies
    5089 Views
    Last post by anonid
  • LF_BIND trigger not working.
    by marcele »
    0 Replies
    3223 Views
    Last post by marcele
  • MESSENGERV3 will not work on Debian/Ubuntu
    by marcele »
    2 Replies
    1719 Views
    Last post by ForumAdmin
  • Search For IP Unblock Button Removes All Instances
    by SupaMonkey »
    1 Replies
    1683 Views
    Last post by ForumAdmin
  • LF_APACHE_404 Trigger not working
    by marcele »
    1 Replies
    1671 Views
    Last post by ForumAdmin
  • CSF Messenger PHP deprecation warnings
    by scrupul0us »
    1 Replies
    1914 Views
    Last post by ForumAdmin
  • Since last Tuesday, CSF can't geolocate Spanish IP addresses
    by david_we »
    1 Replies
    1410 Views
    Last post by ForumAdmin
  • UI error on clean install v14.07 on Webmin with Ubuntu 18.04
    by Ilia »
    3 Replies
    3162 Views
    Last post by Ilia
  • UI Broken for v14.06
    by leenux »
    6 Replies
    3162 Views
    Last post by gmariani405
  • Failed to load resource Panel UI
    by sezing »
    4 Replies
    2256 Views
    Last post by ForumAdmin
  • Apache errors after enabling MESSENGERV3
    by marcele »
    2 Replies
    1983 Views
    Last post by marcele
  • CSF blocking own short IPv6 address on Centos 8
    by marcele »
    2 Replies
    2338 Views
    Last post by marcele
  • Unable to start lfd on centOS 8.2 with DA
    by damiank »
    1 Replies
    1740 Views
    Last post by ForumAdmin
  • CSF Messenger, DirectAdmin and CentOS 8
    by ditto »
    3 Replies
    6091 Views
    Last post by ForumAdmin
  • CC_ALLOW_FILTER
    by jcollard »
    2 Replies
    3291 Views
    Last post by ForumAdmin
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum