Report Bugs (csf)

This forum is only for reproducible bugs with csf and lfd (i.e. not iptables problems, lack of understanding how to use a feature, etc). Posts must be accompanied with full technical details of the problem and how it can be recreated. Any posts not adhering to this, or not considered bugs, will be moved to the General Discussion (csf) forum.
New Topic
  • Topics
    Replies
    Views
    Last post
  • UI Broken for v14.06
    by leenux »
    3 Replies
    26 Views
    Last post by ForumAdmin
  • Apache errors after enabling MESSENGERV3
    by marcele »
    2 Replies
    111 Views
    Last post by marcele
  • CSF blocking own short IPv6 address on Centos 8
    by marcele »
    2 Replies
    577 Views
    Last post by marcele
  • Unable to start lfd on centOS 8.2 with DA
    by damiank »
    1 Replies
    193 Views
    Last post by ForumAdmin
  • CSF Messenger, DirectAdmin and CentOS 8
    by ditto »
    3 Replies
    3912 Views
    Last post by ForumAdmin
  • CC_ALLOW_FILTER
    by jcollard »
    2 Replies
    1346 Views
    Last post by ForumAdmin
  • CSF not starting and restarting in CentOS 8
    by ditto »
    1 Replies
    2787 Views
    Last post by ForumAdmin
  • Javascript Error in DisplayUI.pm during Search System Logs
    by BallyBasic79 »
    1 Replies
    2502 Views
    Last post by ForumAdmin
  • systemd issue due to recent update
    by tanfwc »
    4 Replies
    4374 Views
    Last post by ForumAdmin
  • Bug in closing tag - breaks SPA themes
    by Ilia »
    1 Replies
    2883 Views
    Last post by ForumAdmin
  • comment missing when using csf --ctempdeny
    by marcele »
    1 Replies
    1737 Views
    Last post by sl0m0
  • new docker support not working
    by marcele »
    2 Replies
    2888 Views
    Last post by nibb
  • cloudflare UI page not working
    by marcele »
    3 Replies
    3385 Views
    Last post by Firewalls4Life
  • EN Language description mistake
    by Firewalls4Life »
    1 Replies
    1368 Views
    Last post by Firewalls4Life
  • Spawned process deletes pid file on error causing main lfd proc to exit
    by mdh-netfire »
    1 Replies
    3206 Views
    Last post by ForumAdmin
  • 12.05 update causing exim syntax errors
    by cloudseeder »
    3 Replies
    2641 Views
    Last post by Sarah
  • 'Include' in csf.dyndns not working properly
    by terryr »
    1 Replies
    2420 Views
    Last post by ForumAdmin
  • "Include" in csf.redirect causing error
    by terryr »
    1 Replies
    2234 Views
    Last post by ForumAdmin
  • ip6tables nat table not present (Debian 8.1 Jessie)
    by tfetfetfe »
    1 Replies
    2378 Views
    Last post by ForumAdmin
  • MESSENGERV2 - wrong permissions for /var/log/lfd_messenger.log
    by seechiller »
    2 Replies
    2461 Views
    Last post by seechiller
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum