Report Bugs (csf)

This forum is only for reproducible bugs with csf and lfd (i.e. not iptables problems, lack of understanding how to use a feature, etc). Posts must be accompanied with full technical details of the problem and how it can be recreated. Any posts not adhering to this, or not considered bugs, will be moved to the General Discussion (csf) forum.
New Topic
  • Topics
    Replies
    Views
    Last post
  • LF_BIND trigger not working.
    by marcele »
    0 Replies
    2243 Views
    Last post by marcele
  • MESSENGERV3 will not work on Debian/Ubuntu
    by marcele »
    2 Replies
    659 Views
    Last post by ForumAdmin
  • Search For IP Unblock Button Removes All Instances
    by SupaMonkey »
    1 Replies
    799 Views
    Last post by ForumAdmin
  • LF_APACHE_404 Trigger not working
    by marcele »
    1 Replies
    747 Views
    Last post by ForumAdmin
  • CSF Messenger PHP deprecation warnings
    by scrupul0us »
    1 Replies
    1186 Views
    Last post by ForumAdmin
  • Since last Tuesday, CSF can't geolocate Spanish IP addresses
    by david_we »
    1 Replies
    630 Views
    Last post by ForumAdmin
  • UI error on clean install v14.07 on Webmin with Ubuntu 18.04
    by Ilia »
    3 Replies
    1568 Views
    Last post by Ilia
  • UI Broken for v14.06
    by leenux »
    6 Replies
    1813 Views
    Last post by gmariani405
  • Failed to load resource Panel UI
    by sezing »
    4 Replies
    1205 Views
    Last post by ForumAdmin
  • Apache errors after enabling MESSENGERV3
    by marcele »
    2 Replies
    1020 Views
    Last post by marcele
  • CSF blocking own short IPv6 address on Centos 8
    by marcele »
    2 Replies
    1446 Views
    Last post by marcele
  • Unable to start lfd on centOS 8.2 with DA
    by damiank »
    1 Replies
    956 Views
    Last post by ForumAdmin
  • CSF Messenger, DirectAdmin and CentOS 8
    by ditto »
    3 Replies
    5042 Views
    Last post by ForumAdmin
  • CC_ALLOW_FILTER
    by jcollard »
    2 Replies
    2299 Views
    Last post by ForumAdmin
  • CSF not starting and restarting in CentOS 8
    by ditto »
    1 Replies
    3811 Views
    Last post by ForumAdmin
  • Javascript Error in DisplayUI.pm during Search System Logs
    by BallyBasic79 »
    1 Replies
    3192 Views
    Last post by ForumAdmin
  • systemd issue due to recent update
    by tanfwc »
    4 Replies
    5977 Views
    Last post by ForumAdmin
  • Bug in closing tag - breaks SPA themes
    by Ilia »
    1 Replies
    3630 Views
    Last post by ForumAdmin
  • comment missing when using csf --ctempdeny
    by marcele »
    1 Replies
    2589 Views
    Last post by sl0m0
  • new docker support not working
    by marcele »
    2 Replies
    3866 Views
    Last post by nibb
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum