cxs ignore directory (pdir) help

Community forum to discuss cxs.
If you believe that there is a problem with your cxs installation and want support then, as a paid product, you should use the helpdesk after having consulted the documentation.
2 posts Page 1 of 1
sneader
Junior Member
Posts: 81
Joined: 22 Mar 2007, 05:38


I would like to ignore cache files in WordPress. For example:

'/home/username/public_html/wp-content/cache/wp-cache-46468fced3eda21852947cfe41900145.php'
Regular expression match = [\/proc\/self\/environ]

I have this in the /etc/cxs/cxs.ignore file and have confirmed that I have --ignore /etc/cxs/cxs.ignore enabled on cxscgi.sh, cxsftp.sh and cxswatch.sh

Is this the right way to do it?

pdir:.*/wp-content\/cache\/.*

or should it be:

pdir:^/wp-content\/cache\/.*

Can someone tell me whether I should be using ^ or .* at the beginning here?

Any other tips to properly match?

- Scott
sneader
Junior Member
Posts: 81
Joined: 22 Mar 2007, 05:38


Still would like to know the answer here... any example of the pdir format would be really appreciated.

- Scott
2 posts Page 1 of 1