csf.pignore ignore settings

Post Reply
dannato
Junior Member
Posts: 7
Joined: 22 Oct 2012, 00:17

csf.pignore ignore settings

Post by dannato »

Hello,
i added following lines in /etc/csf/csf.pignore:

exe:/usr/local/lsws/fcgi-bin/lsphp-5.4.34

and restarted csf but i still receive email like this:

Time: Fri Oct 24 08:40:34 2014 +0200
PID: 591387 (Parent PID:591387)
Account: xxxxxxx
Uptime: 11623 seconds


Executable:

/usr/local/lsws/fcgi-bin/lsphp-5.4.34


Command Line (often faked in exploits):

lsphp5:/home/xxxxxxx/public_html/wp-cron.php

....

Waiting for your reply

Regards

verdonv
Junior Member
Posts: 20
Joined: 18 Nov 2014, 18:54

Re: csf.pignore ignore settings

Post by verdonv »

I think you also have to restart LFD

service lfd restart

Post Reply