"MailScanner Status: Disabled!" after updating MailScanner Front-End - v9.12 + /etc/exim_outgoing.conf empty

Discuss the ConfigServer MailScanner Front-End script
Post Reply
idratis3
Junior Member
Posts: 16
Joined: 07 May 2017, 11:36

"MailScanner Status: Disabled!" after updating MailScanner Front-End - v9.12 + /etc/exim_outgoing.conf empty

Post by idratis3 »

@sarah : Short version here
/etc/exim_outgoing.conf empty after update
Restoring content from backup and restarting services
makes the red-banner go green and say "MailScanner Status: Running"
---
Hello,
did suggested update in MSFE to :
ConfigServer MailScanner Script - v5.04
MailScanner Front-End - v9.12
MailScanner - v5.3.3
Now MSFE says in red banner "MailScanner Status: Disabled!"
But it looks to be running...
Using "Mailscanner status" shows "mailscanner" *is* running
But the "Outgoing Mail Queue" is growing, so probably outgoing exim isn't running
Compairing things showed
no service impacting difference in
\usr\local\cpanel\etc\exim
\usr\local\cpanel\etc\mail\spamassasin
\usr\mailscanner
\usr\mailscanner\usr\share\MailScanner\perl\custom\
\usr\msfe
\var\libs\spamassasin
But it seems that
/etc/exim_outgoing.conf
is *empty* after update.
Restoring content from backup and restarting services
makes the redbanner go green and say "MailScanner Status: Running"
Could there maybe exist a bug with the exim-outging.conf file and related ?
@sarah If you are interested in it I have a backup before and after the updates...., and the (error) messages showed during update.
Thanks
Best regards,
Sarah
Moderator
Posts: 851
Joined: 09 Dec 2006, 22:49

Re: "MailScanner Status: Disabled!" after updating MailScanner Front-End - v9.12 + /etc/exim_outgoing.conf empty

Post by Sarah »

Hello,

Please log a ticket on the helpdesk with this information so we can look into it if necessary. Thank you.

https://support.configserver.com/

Regards,
Sarah
Post Reply