CXS not running

Community forum to discuss cxs.
If you believe that there is a problem with your cxs installation and want support then, as a paid product, you should use the helpdesk after having consulted the documentation.
Post Reply
cvcvishnu
Junior Member
Posts: 2
Joined: 02 Nov 2017, 07:55

CXS not running

Post by cvcvishnu »

CXS service is not running.

I have cxs installed in our server. It is starting but the status is showing as

====
root@server [~]# service cxswatch status
Status of cxswatch daemon: Stopped
====

====
root@server [~]# ps aux | grep cxs
root 10255 0.0 0.0 105368 904 pts/0 S+ 19:07 0:00 grep cxs
root 1044139 0.7 0.1 251840 59448 ? Ds 18:55 0:05 cxswatch starting...
root 1044157 0.0 0.1 226764 33280 ? S 18:55 0:00 cxswatch - sleeping
root 1044158 0.0 0.1 226764 33280 ? S 18:55 0:00 cxswatch - sleeping
root 1044159 0.0 0.1 226764 33280 ? S 18:55 0:00 cxswatch - sleeping
root 1047911 0.0 0.0 138208 588 ? Ss 18:58 0:00 /usr/sbin/pure-uploadscript -B -r /etc/cxs/cxsftp.sh
====

Please let me know how to make this work.

Awaiting a quick response. from your end.
Sarah
Moderator
Posts: 825
Joined: 09 Dec 2006, 22:49

Re: CXS not running

Post by Sarah »

You'll need to check the cxswatch log for errors - /var/log/cxswatch.log

Feel free to create a ticket on the helpdesk for more specific assistance with this paid product.
https://support.configserver.com/

Regards,
Sarah
cvcvishnu
Junior Member
Posts: 2
Joined: 02 Nov 2017, 07:55

Re: CXS not running

Post by cvcvishnu »

Hello,
I am not getting any errors in the log.

Please let me know a starting point I can check with ?
Sarah
Moderator
Posts: 825
Joined: 09 Dec 2006, 22:49

Re: CXS not running

Post by Sarah »

It would be better if you log a ticket on the helpdesk for cxs support if there are no errors in the log.
Post Reply