Installation appeared to work, but plugin doesn't show up.

2 posts Page 1 of 1
kjsdesigns
Junior Member
Posts: 1
Joined: 12 Nov 2010, 15:20


This could be a bug... or I just might be looking in the wrong place.

WHM 11.28.33
CENTOS 5.4 i686 standard on cl-t035-212cl

1. I installed CMQ as root:

wget http://configserver.net/free/cmq.tgz

(unzipped/untarred)

# sh install.sh
`addon_cmq.cgi' -> `/usr/local/cpanel/whostmgr/docroot/cgi/addon_cmq.cgi'
mode of `/usr/local/cpanel/whostmgr/docroot/cgi/addon_cmq.cgi' changed to 0700 (rwx------)
`cmqversion.txt' -> `/usr/local/cpanel/whostmgr/docroot/cgi/cmqversion.txt'
`cmq/deliver.png' -> `/usr/local/cpanel/whostmgr/docroot/cgi/cmq/deliver.png'
`cmq/minus.png' -> `/usr/local/cpanel/whostmgr/docroot/cgi/cmq/minus.png'
`cmq/delete.png' -> `/usr/local/cpanel/whostmgr/docroot/cgi/cmq/delete.png'
`cmq/cmq.js' -> `/usr/local/cpanel/whostmgr/docroot/cgi/cmq/cmq.js'
`cmq/viewdelivery.png' -> `/usr/local/cpanel/whostmgr/docroot/cgi/cmq/viewdelivery.png'
`cmq/plus.png' -> `/usr/local/cpanel/whostmgr/docroot/cgi/cmq/plus.png'
ConfigServer Mail Queues has been installed.

2. I then went to the /usr/local/cpanel/whostmgr/docroot/cgi directory and verified the installation - everything seems to be there.

3. Then I went to WHM... everything looks fine, but CMQ just doesn't show up.

I've got my addons, it shows Addons, including: * ConfigServer Security&Firewall - but there's no entry for anything resembling CMQ.

I'd be happy to provide more info - but I don't know how this stuff works, so would appreciate guidance in troubleshooting.

Thanks,
Keith
chirpy
Moderator
Posts: 3537
Joined: 09 Dec 2006, 18:13


That would suggest a bug in WHM which is hopefully fixed by cPanel now.
2 posts Page 1 of 1