LF_PERMBLOCK_ALERT set to 0

Post Reply
betahafiz
Junior Member
Posts: 2
Joined: 11 Jul 2016, 09:05

LF_PERMBLOCK_ALERT set to 0

Post by betahafiz »

Hi,

We have problem with LF_PERMBLOCK_ALERT notification.
Rule was set to 0 so we don't want to notification when someone is perm blocked and we set LF_PERMBLOCK_ALERT to 0 but we still receive mails.
Can you help me to resolve this issue.

Best regards.

MACscr
Junior Member
Posts: 46
Joined: 12 Jan 2007, 20:43

Re: LF_PERMBLOCK_ALERT set to 0

Post by MACscr »

Im having the same issue. Ive done csf -r and service lfd restart. No difference.

Trans-iX
Junior Member
Posts: 1
Joined: 01 Oct 2018, 11:31

Re: LF_PERMBLOCK_ALERT set to 0

Post by Trans-iX »

We are having the same problem on a lot of servers.

LF_PERMBLOCK_ALERT = 0 is not working.

Chris_M
Junior Member
Posts: 6
Joined: 20 Mar 2017, 21:16

Re: LF_PERMBLOCK_ALERT set to 0

Post by Chris_M »

Same issue here - the LF_PERMBLOCK_ALERT=0 setting has no effect and the permanent block notification emails continue to be sent. Current version is 12.09.

BBH
Junior Member
Posts: 1
Joined: 07 Mar 2019, 15:43

Re: LF_PERMBLOCK_ALERT set to 0

Post by BBH »

Were having the same issue for a short while now on a couple of servers. They are all updated to latest release.

setting LF_PERMBLOCK_ALERT=0 and restarting LFD & CSF has no change we keep getting PERM BLOCK alerts.

Does anyone have any ideas?

thanks!

Post Reply