SMTPAUTH_RESTRICT Issue

Post Reply
HostBob
Junior Member
Posts: 52
Joined: 20 Feb 2013, 18:34

SMTPAUTH_RESTRICT Issue

Post by HostBob »

I used to have this enabled and had made the necessary changes to the exim configuration to make it work. I have now disabled it in both CSF and exim configuration, and restarted both firewall and lfd, and exim. I have ports 465, 587 and 25 enabled and open for SMTP auth.

But I can't connect to the server from Apple Mail for SMTP. Apple reports: "Unable to verify account name or password."

I temporarily disabled the firewall and re-tried and this allowed me to connect and send via SMTP.

How can I allow SMTP auth and have the firewall/lfd ON?

I think I must be missing something.

Thank you!
Post Reply