Page 1 of 1

CSF not found in my cpanel

Posted: 07 Mar 2019, 16:07
by avisosdelacosta
I can not access to CSF from my cpanel.
The cpanel support said:
"Attempting to even pull up the csf rule list times out:

[12:40:40 server root@116120 /]cPs# csf -l
iptables filter table
[12:46:19 server root@11612 /]cPs#

This indicates that the issue is with the software itself, and not with any portion of cPanel. Researching this in their forums it looks like you may be able to resolve this by forcing an update of the software (csf -uf from the command line). However, if this fails you would need to reach out to their support team for assistance in resolving this. They can be reached here:"

I tried to force the update of csf by ssh but it did not work.. It stops here:

mode of ‘/etc/cron.d/lfd-cron’ retained as 0644 (rw-r--r--)
mode of ‘/etc/cron.d/csf-cron’ retained as 0644 (rw-r--r--)
mode of ‘’ changed from 0755 (rwxr-xr-x) to 0700 (rwx------)
‘/etc/csf/csf.conf’ -> ‘/var/lib/csf/backup/1551974118_pre_v12_09_upgrade’

Adding current SSH session IP address to the csf whitelist in csf.allow:

and it does not continue.

Could someone help me solve this problem?


Re: CSF not found in my cpanel

Posted: 08 Mar 2019, 01:12
by avisosdelacosta
Solved. I re install csf.