Is cmc still useful with the nowadays cpanel server?

These forums are not for questions about ModSecurity, just the cmc script itself
3 posts Page 1 of 1
danielc
Junior Member
Posts: 1
Joined: 01 Jun 2018, 07:02


Hello

My question is simple : Is cmc still useful/can work with the nowadays cpanel server?

I asked this because it is pretty confusing now to me that cpanel already comes with its cpanel modsecurity tools that can setup different rules/disable rules, More importantly, it looks like it is not working now?

For example, in cmc the first option can let you disable the mod_security completely, i can easily set it off, but in apache error_log, there are sill many mod_security log enteries , so i guess it cannot disabled the mod)_security. We tried also whitelist rules seems it is also not working now.


I understand that cmc is an product with history, it even exisit as the EA3 and modsecurity is an apache module that is optional to installed, it was a great product, however i am not so sure if it is still suitable to use now, and is it conflicting the cpanel modsecurity tools?????
Philippa
Junior Member
Posts: 1
Joined: 21 Sep 2018, 16:31


Unable to update CMC 2.09 via WHM.
It shows as done when updated, but the version still remains the same old version 2.09.

Tried downloading new version 3.01 of CMC via command line, and executed the upgrade script.

But still the new version is unable to download or upgrade.

Kindly update asap.
Sarah
Moderator
Posts: 793
Joined: 09 Dec 2006, 22:49


21 Sep 2018, 17:31Philippa wrote:
Unable to update CMC 2.09 via WHM.
It shows as done when updated, but the version still remains the same old version 2.09.

Tried downloading new version 3.01 of CMC via command line, and executed the upgrade script.

But still the new version is unable to download or upgrade.

Kindly update asap.
Please post the actual output to the commands when you update cmc manually at the command line.
3 posts Page 1 of 1