Blank Page when selecting ConfigServer Explorer

Post Reply
craigedmonds
Junior Member
Posts: 21
Joined: 21 Dec 2010, 09:24

Blank Page when selecting ConfigServer Explorer

Post by craigedmonds »

When I click the ConfigServer Explorer link in the side nav, it opens in a new tab but the frame is empty.

See screenshot here: https://www.screencast.com/t/JSu270uAn

Any ideas?

bert
Junior Member
Posts: 3
Joined: 19 Mar 2018, 14:35

Re: Blank Page when selecting ConfigServer Explorer

Post by bert »

I have the exact same problem.
Strangely enough, this problem occurred seemingly out of nowhere.
It's suddenly opening in a new tab, and the right side of the page on the new tab is blank.
I already tried setting FASTSTART to 0 in /etc/csf/csf.conf, and then running csf -r, but this doesn't fix it.

Did you fix this issue?
If so, what did you do?

I just ran "/scripts/upcp -force"; also didn't fix it.

bert
Junior Member
Posts: 3
Joined: 19 Mar 2018, 14:35

Re: Blank Page when selecting ConfigServer Explorer

Post by bert »

Okay, I solved the issue.
Anyone reading this, you can do the following, but AT YOUR OWN RISK.

1. Create a backup of AT LEAST /etc/csf/csf.allow in another directory.
2. sh /etc/csf/uninstall.sh
3. wget https://download.configserver.com/csf.tgz
4. tar -zxvf csf.tgz
5. cd csf
6. sh install.sh
7. Put back lines of csf.allow that you backed up in step 1.
8. Firewall Configuration -> TESTING = OFF -> "Change" button at the bottom

naeime
Junior Member
Posts: 1
Joined: 23 Sep 2018, 11:05

Re: Blank Page when selecting ConfigServer Explorer

Post by naeime »

Excellent

niimma
Junior Member
Posts: 1
Joined: 26 Sep 2018, 09:33

Re: Blank Page when selecting ConfigServer Explorer

Post by niimma »

thanks for good link

reyhanph72
Junior Member
Posts: 1
Joined: 15 Oct 2018, 09:22

Re: Blank Page when selecting ConfigServer Explorer

Post by reyhanph72 »

bert wrote:
19 Mar 2018, 15:02
Okay, I solved the issue.
Anyone reading this, you can do the following, but AT YOUR OWN RISK.

1. Create a backup of AT LEAST /etc/csf/csf.allow in another directory.
2. sh /etc/csf/uninstall.sh
3. wget https://download.configserver.com/csf.tgz
4. tar -zxvf csf.tgz
5. cd csf
6. sh install.sh
7. Put back lines of csf.allow that you backed up in step 1.
8. Firewall Configuration -> TESTING = OFF -> "Change" button at the bottom
great
thanks for share

JanetRay
Junior Member
Posts: 1
Joined: 07 Jan 2020, 08:32

Re: Blank Page when selecting ConfigServer Explorer

Post by JanetRay »

bert wrote:
19 Mar 2018, 15:02
Okay, I solved the issue.
Anyone reading this, you can do the following, but AT YOUR OWN RISK.

1. Create a backup of AT LEAST /etc/csf/csf.allow in another directory.
2. sh /etc/csf/uninstall.sh
3. wget https://download.configserver.com/csf.tgz
4. tar -zxvf csf.tgz
5. cd csf
6. sh install.sh
7. Put back lines of csf.allow that you backed up in step 1.
8. Firewall Configuration -> TESTING = OFF -> "Change" button at the bottom
Thanks for sharing this. It worked.

Post Reply