Report Bugs (csf)

This forum is only for reproducible bugs with csf and lfd (i.e. not iptables problems, lack of understanding how to use a feature, etc). Posts must be accompanied with full technical details of the problem and how it can be recreated. Any posts not adhering to this, or not considered bugs, will be moved to the General Discussion (csf) forum.
489 topics Page 5 of 25

Topics Views

Some bug in the Check Server Security
Last post by Scolpy « 19 Dec 2014, 18:18
1192
Easy Apache
Last post by keat63 « 17 Dec 2014, 15:01
827
SMTP_ALLOWLOCAL and SMTP_BLOCK Issues
Last post by webbird « 14 Dec 2014, 23:11
1401
CC_DENY blocked IP in /etc/csf/csf.ignore file
Last post by dcrouch « 11 Dec 2014, 17:17
Replies: 1
2469
LF_BIND doesn't seem to work
Last post by rectifier « 01 Jan 2015, 23:52
Replies: 3
2117
csf restart with error since I add custom country
Last post by sauvegardezvous99 « 02 Dec 2014, 16:42
Replies: 4
1880
Check server security bug in directadmin
Last post by asmar « 26 Feb 2016, 06:49
Replies: 1
2788
CSF - LF_APACHE_403 not working?
Last post by broschats « 06 Nov 2014, 21:35
Replies: 1
1527
lfd on host: SSH login alert - doesn't work when using key
Last post by ForumAdmin « 01 Jan 2015, 09:38
Replies: 3
2357
CSF Block Any IP access Port 80, ex allow IP
Last post by manhclhd « 30 Oct 2014, 13:05
1435
csf.pignore ignore settings
Last post by verdonv « 14 Jan 2015, 14:59
Replies: 1
1788
Debug sanity check warning
Last post by ForumAdmin « 24 Oct 2014, 10:38
Replies: 5
2071
LF_BIND not blocking DNS UDP 53 traffic
Last post by ForumAdmin « 19 Oct 2014, 17:06
Replies: 2
1743
Silent/No output from csf -r
Last post by marcele « 21 Oct 2014, 18:00
Replies: 1
1358
Unable to resolve nameserver [ns3.*******.net] within 5 seco
Last post by ForumAdmin « 07 Oct 2014, 16:50
Replies: 1
2092
email notification not working with last CSF v7.53*SOLVED*
Last post by falestiny « 05 Oct 2014, 18:10
1017
CSF doubles logging in /var/log/messages on Centos 7
Last post by hanzzon « 29 Dec 2014, 09:52
Replies: 3
3788
csf --graphs saving images wrong
Last post by ForumAdmin « 08 Oct 2014, 09:44
Replies: 5
1974
Error processing command for line [1301] (6 times): [iptable
Last post by iScripters « 01 Oct 2014, 18:16
Replies: 2
2058
After upgrading to 7.51 - bug with csf.allow
Last post by ForumAdmin « 01 Oct 2014, 16:46
Replies: 5
2537
489 topics Page 5 of 25

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum