Report Bugs (csf)

This forum is only for reproducible bugs with csf and lfd (i.e. not iptables problems, lack of understanding how to use a feature, etc). Posts must be accompanied with full technical details of the problem and how it can be recreated. Any posts not adhering to this, or not considered bugs, will be moved to the General Discussion (csf) forum.
494 topics Page 4 of 25

Topics Views

Fix recognition of kernel log lines for port-scan detection
Last post by isfs « 11 Feb 2016, 20:08
Replies: 2
1906
CSF Global Deny Lists - Not Properly Removing IP (IPSet Issue)
Last post by ForumAdmin « 17 Jan 2016, 11:53
Replies: 5
3372
ETH_DEVICE_SKIP doesn't work with VLAN devices
Last post by ForumAdmin « 14 Jan 2016, 22:06
Replies: 3
2131
ServerCheck.pm reports DNS recursion but bind/named not installed
Last post by ForumAdmin « 11 Sep 2015, 15:38
Replies: 1
4175
Major Issue with v8.02 and Centos 5
Last post by ultraweb « 20 Jul 2015, 17:02
Replies: 2
2550
bug add ip -p port
Last post by ForumAdmin « 30 Jun 2015, 10:58
Replies: 2
1966
VERY strange error , can enable CSF
Last post by Nirjonadda « 11 Apr 2015, 10:56
Replies: 4
3790
Error ipset
Last post by ForumAdmin « 11 Apr 2015, 09:42
Replies: 1
2118
LF_EMAIL_ALERT: Possibly Not Functioning Properly
Last post by tbenoit « 04 Apr 2015, 21:18
Replies: 1
1988
update error last few days
Last post by roscootje « 09 Nov 2016, 08:29
Replies: 17
10035
CC_DENY using Country Codes
Last post by ferdi2000 « 30 Aug 2015, 21:06
Replies: 3
3188
CSF blocking and closing port 80
Last post by masterguru « 19 Mar 2015, 07:41
Replies: 2
3457
WGET keeps timing out or says the header is corrupt
Last post by SOTEK « 05 Mar 2015, 17:55
2021
System integrity check no longer working
Last post by Bdzzld « 28 Feb 2015, 19:06
Replies: 1
2063
CSF not correctly recognizing OWASP mod_security trigger
Last post by ForumAdmin « 09 Feb 2015, 21:49
Replies: 1
2404
CentOS 7 GUI crashes on change && csf+lfd restart
Last post by ForumAdmin « 09 Feb 2015, 15:59
Replies: 1
3043
Systemd integration bug
Last post by Archi « 29 Jan 2015, 03:10
Replies: 3
2819
Yum Repo Failing with 404
Last post by ForumAdmin « 28 Jan 2015, 21:45
Replies: 1
2105
Firewall Profiles -> Compare Configurations not working
Last post by ForumAdmin « 28 Jan 2015, 09:33
Replies: 1
1873
Quick Deny Able to Add Same IP
Last post by ForumAdmin « 23 Jan 2015, 10:57
Replies: 5
2911
494 topics Page 4 of 25

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum