Report Bugs (csf)

This forum is only for reproducible bugs with csf and lfd (i.e. not iptables problems, lack of understanding how to use a feature, etc). Posts must be accompanied with full technical details of the problem and how it can be recreated. Any posts not adhering to this, or not considered bugs, will be moved to the General Discussion (csf) forum.
493 topics Page 2 of 25

Topics Views

Incorrect SELinux Context (Fedora)
Last post by mikey_189763 « 09 Aug 2017, 04:57
Replies: 3
2089
MESSENGERV2 needs to regenerate csf.messenger.conf on SSL changes
Last post by ForumAdmin « 04 Aug 2017, 10:04
Replies: 2
1698
Spelling in lfd_messenger.log
Last post by ForumAdmin « 30 Jul 2017, 15:11
Replies: 1
1542
Cluster service crashing after upgrade to 10.15
Last post by rispadmin « 25 Jul 2017, 16:09
Replies: 3
1984
ETH_DEVICE_SKIP does not recognize device name with dash (-) in it
Last post by ForumAdmin « 20 Jul 2017, 15:34
Replies: 1
1501
LFD HTTPS messenger used all memory and cpu
Last post by Dejan « 10 Jul 2017, 21:46
Replies: 3
1839
LFD daemon down
Last post by ForumAdmin « 26 May 2017, 09:29
Replies: 7
5260
CSF + CentOS 7 + SELinux logrotate permission denied
Last post by ForumAdmin « 14 Apr 2017, 17:40
Replies: 1
1594
Log Scanner Report - Non Errors reported
Last post by sebby « 20 Nov 2016, 22:04
Replies: 3
2172
VSFTP lfd banning does not work for the first 9 days of a month
Last post by clst « 02 Nov 2016, 15:45
927
Incorrect colspan value
Last post by ForumAdmin « 27 Oct 2016, 21:23
Replies: 1
1184
AJAX server content is broken
Last post by ForumAdmin « 27 Oct 2016, 21:22
Replies: 1
1047
csf v9.20 Webmin/virtualmin csf v9.20
Last post by ForumAdmin « 21 Sep 2016, 10:39
Replies: 1
1261
LFD create a zombie defunct process
Last post by ForumAdmin « 20 Sep 2016, 13:32
Replies: 11
4896
Log scanner reports sent randomly
Last post by Friends4U « 25 Aug 2016, 21:42
Replies: 3
1949
timeout value not sent to csf cluster members on tempbans
Last post by ForumAdmin « 25 Aug 2016, 17:54
Replies: 1
1364
Nitpick in config file - IPv6
Last post by jez « 21 Aug 2016, 11:33
1031
AuthRelay alerts no longer working
Last post by index « 20 Aug 2016, 11:15
Replies: 2
1883
"csf -t" does not show port
Last post by ForumAdmin « 25 Jul 2016, 10:21
Replies: 1
1275
regex for badbots not triggering after updating to v9.10
Last post by csmaniac « 17 Jul 2016, 12:11
Replies: 2
1648
493 topics Page 2 of 25

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum