Report Bugs (csf)

This forum is only for reproducible bugs with csf and lfd (i.e. not iptables problems, lack of understanding how to use a feature, etc). Posts must be accompanied with full technical details of the problem and how it can be recreated. Any posts not adhering to this, or not considered bugs, will be moved to the General Discussion (csf) forum.
New Topic
  • Topics
    Replies
    Views
    Last post
  • CSF UI not working with reverse proxy (OpenLitespeed)
    by anonid »
    0 Replies
    49 Views
    Last post by anonid
  • LF_BIND trigger not working.
    by marcele »
    0 Replies
    2510 Views
    Last post by marcele
  • MESSENGERV3 will not work on Debian/Ubuntu
    by marcele »
    2 Replies
    850 Views
    Last post by ForumAdmin
  • Search For IP Unblock Button Removes All Instances
    by SupaMonkey »
    1 Replies
    951 Views
    Last post by ForumAdmin
  • LF_APACHE_404 Trigger not working
    by marcele »
    1 Replies
    881 Views
    Last post by ForumAdmin
  • CSF Messenger PHP deprecation warnings
    by scrupul0us »
    1 Replies
    1317 Views
    Last post by ForumAdmin
  • Since last Tuesday, CSF can't geolocate Spanish IP addresses
    by david_we »
    1 Replies
    775 Views
    Last post by ForumAdmin
  • UI error on clean install v14.07 on Webmin with Ubuntu 18.04
    by Ilia »
    3 Replies
    1967 Views
    Last post by Ilia
  • UI Broken for v14.06
    by leenux »
    6 Replies
    2149 Views
    Last post by gmariani405
  • Failed to load resource Panel UI
    by sezing »
    4 Replies
    1429 Views
    Last post by ForumAdmin
  • Apache errors after enabling MESSENGERV3
    by marcele »
    2 Replies
    1232 Views
    Last post by marcele
  • CSF blocking own short IPv6 address on Centos 8
    by marcele »
    2 Replies
    1632 Views
    Last post by marcele
  • Unable to start lfd on centOS 8.2 with DA
    by damiank »
    1 Replies
    1095 Views
    Last post by ForumAdmin
  • CSF Messenger, DirectAdmin and CentOS 8
    by ditto »
    3 Replies
    5279 Views
    Last post by ForumAdmin
  • CC_ALLOW_FILTER
    by jcollard »
    2 Replies
    2516 Views
    Last post by ForumAdmin
  • CSF not starting and restarting in CentOS 8
    by ditto »
    1 Replies
    4017 Views
    Last post by ForumAdmin
  • Javascript Error in DisplayUI.pm during Search System Logs
    by BallyBasic79 »
    1 Replies
    3325 Views
    Last post by ForumAdmin
  • systemd issue due to recent update
    by tanfwc »
    4 Replies
    6298 Views
    Last post by ForumAdmin
  • Bug in closing tag - breaks SPA themes
    by Ilia »
    1 Replies
    3763 Views
    Last post by ForumAdmin
  • comment missing when using csf --ctempdeny
    by marcele »
    1 Replies
    2727 Views
    Last post by sl0m0
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum