Search found 67 matches

by jols
06 Apr 2010, 04:32
Forum: MailScanner
Topic: Not the typical ClamAV issue.
Replies: 9
Views: 6632

Same error, stopped again.

Stopped again: After uninstalling, I follow the instructions found here: http://www.configserver.com/free/clamav.html Then I get to this line: ./configure --disable-zlib-vcheck ... and the following occurs (note that I get this same error even here: "unable to guess system" and "error: cannot guess ...
by jols
06 Apr 2010, 04:20
Forum: MailScanner
Topic: Not the typical ClamAV issue.
Replies: 9
Views: 6632

Thanks Infopro, but there is nothing in the link you provided that addresses this particular issue.

CORRECTION: I finally spotted the instructions at the very bottom about uninstalling, etc. Thanks much.
by jols
05 Apr 2010, 10:20
Forum: MailScanner
Topic: Not the typical ClamAV issue.
Replies: 9
Views: 6632

Thanks for your reply. Yes, on each server where we have this issue, I have found that clamd.conf is empty, but it does not help to replace this (e.g. from another server), as soon as we try to update again via WHM, the clamd.conf file is wiped/blanked again. I will try to re-install manually. But s...
by jols
04 Apr 2010, 06:48
Forum: MailScanner
Topic: Not the typical ClamAV issue.
Replies: 9
Views: 6632

Here's a bit of an extended log when trying to update clamav: 2010-04-04 00:42:19 (1.35 MB/s) - `clamav-0.96.tar.gz' saved [39792593/39792593] checking build system type... config/config.guess: unable to guess system type This script, last modified 2009-06-10, has failed to recognize the operating s...
by jols
04 Apr 2010, 06:05
Forum: MailScanner
Topic: Not the typical ClamAV issue.
Replies: 9
Views: 6632

Just got this same symptom on another server, not sure what to do about this one. Some clamAV updates go well, others don't.
by jols
04 Apr 2010, 05:58
Forum: MailScanner
Topic: Not the typical ClamAV issue.
Replies: 9
Views: 6632

By the way, I found that /usr/local/etc/freshclam.conf was empty, so I tried copying the contents in from another server. Still a no-go. And yes, we have plenty of room on the server's drive partitions.
by jols
04 Apr 2010, 05:56
Forum: MailScanner
Topic: Not the typical ClamAV issue.
Replies: 9
Views: 6632

Not the typical ClamAV issue.

We get this when attempting to update ClamAV via the MailScannerFE. I've tried everything I can find, without any luck so far: UNAME_VERSION = #1 SMP Tue Aug 18 15:51:54 EDT 2009 configure: error: cannot guess build type; you must specify one make: *** No targets specified and no makefile found. Sto...
by jols
29 Oct 2009, 22:45
Forum: MailScanner
Topic: mwadd.pl is removed from server!
Replies: 2
Views: 2333

Update: Found it here:

/usr/local/cpanel/whostmgr/docroot/cgi/mailwatch/install/mwadd.pl

Must be the result of a general cPanel update.
by jols
29 Oct 2009, 22:25
Forum: MailScanner
Topic: mwadd.pl is removed from server!
Replies: 2
Views: 2333

mwadd.pl is removed from server!

Has there been a change? Upon noting that my mailscanner db was very large, I tried the usual fix: mysql -e "drop database mailscanner" perl /usr/local/cpanel/whostmgr/docroot/3rdparty/mailwatch/install/mwadd.pl But there is no longer a /mailwatch directory within /3rdparty Here did mwadd.pl go, and...
by jols
27 Jun 2009, 08:33
Forum: MailScanner
Topic: MailWatch error
Replies: 4
Views: 4188

Thanks! Worked like a charm.