Search found 4 matches

by H2H
30 Jan 2013, 05:36
Forum: Suggestions (csf)
Topic: Package Update Warning
Replies: 1
Views: 1568

Package Update Warning

Rather than add a new thread am adding to this one. This issue has occured again with the latest cPanel update 11.36 You have package updating disabled, this can pose a security and stability risk. WHM > Update Config >cPanel Package Updates > Automatic All updates are set to Automatic Cheers, George
by H2H
12 Aug 2011, 14:26
Forum: Report Bugs (cmm)
Topic: /usr/local/cpanel/logs/error_log
Replies: 2
Views: 4527

/usr/local/cpanel/logs/error_log

[2011-08-12 21:32:06 +1000] invalid [addon_cmm] Cpanel::Version::getversiononly is deprecated. Try get_version_full. at /usr/local/cpanel/Cpanel/Version.pm line 54 Cpanel::Version::getversiononly() called at /usr/local/cpanel/whostmgr/docroot/cgi/addon_cmm.cgi line 36 These errors keep popping up in...
by H2H
16 Apr 2008, 12:17
Forum: MailScanner
Topic: Latest MailScanner Version 4.68 1st April 2008
Replies: 1
Views: 1837

Chirpy works fast - MailScanner - v4.68.8 installed

Cheers m8 ;)
by H2H
16 Apr 2008, 02:59
Forum: MailScanner
Topic: Latest MailScanner Version 4.68 1st April 2008
Replies: 1
Views: 1837

Latest MailScanner Version 4.68 1st April 2008

Will csf be upgrading to the latest version of MailScanner, current version installed is MailScanner - v4.66.5


Cheers,

H2H