Search found 6 matches

Search found 6 matches Page 1 of 1
by trisager
07 Jan 2015, 09:40
Forum: General Discussion (csf)
Topic: Processes in csf.pignore not being ignored
Replies: 2
Views: 1871

Just to close this one, the reason this wasn't working was that I had restarted csf but not lfd (I'm more used to managing csf/lfd via the cPanel gui). I did a "csf -r" from the command line, but forgot about "service lfd restart". After the lfd restart everything in csf.pignore is being ignored as ...
by trisager
04 Jan 2015, 22:37
Forum: General Discussion (csf)
Topic: Processes in csf.pignore not being ignored
Replies: 2
Views: 1871

I've mostly gotten rid of "excessive resource usage" alerts by adding to csf.pignore. However, there are two processes left that I can't nail down: /usr/sbin/nginx and /usr/sbin/mysqld I have exe:/usr/sbin/nginx and exe:/usr/sbin/mysqld lines in csf.pignore and csf has been restarted, but I'm still ...
by trisager
06 Mar 2014, 18:08
Forum: Report Bugs (cmc)
Topic: Error message when disabling modsecparse.pl
Replies: 7
Views: 5210

Excellent, works great now. Thank you very much for your assistance!
Tom
by trisager
06 Mar 2014, 17:23
Forum: Report Bugs (cmc)
Topic: Error message when disabling modsecparse.pl
Replies: 7
Views: 5210

Wow, that was quick! There is still a small issue, after enabling and disabling the script looks like this: #!/bin/bash /usr/share/cagefs/cpanel/cagefs_posteasyapache_hook.<remove>sh #CageFS Version 2.0. Required for suphp recompilation #!/bin/bash /usr/share/cagefs/cpanel/cagefs_posteasyapache_hook...
by trisager
06 Mar 2014, 15:36
Forum: Report Bugs (cmc)
Topic: Error message when disabling modsecparse.pl
Replies: 7
Views: 5210

That does not appear to be the reason - this is the current content of that file: #!/bin/bash /usr/share/cagefs/cpanel/cagefs_posteasyapache_hook<remove>.sh #CageFS Version 2.0. Required for suphp recompilation As far as I can tell the above is a valid declaration? (<remove> inserted above to get ar...
by trisager
05 Mar 2014, 17:31
Forum: Report Bugs (cmc)
Topic: Error message when disabling modsecparse.pl
Replies: 7
Views: 5210

When I disable modsecparse I get the following error:

Disable: Command not added to /scripts/posteasyapache as it is not a shell script

This of course means that modsecparse resumes running after easyapache has been run. Is there some way to avoid this?

Thanks!
Search found 6 matches Page 1 of 1